OVH Community, your new community space.

No reply from ticket and not getting anywhere! [SPLA problem]


Ominous
07-12-2014, 15:17
It has been stuck on this for at least a week and i have tried another key with the same result. Something must be up with the system.

Dani
07-12-2014, 12:32
Hi

Your SPLA license key is currently has the following status:

"Validation in progress"

Once the validation for the license has been completed, the license can be associated with the server.

Danny

Ominous
07-12-2014, 10:49
Still no reply at all. bump.

Ominous
05-12-2014, 20:45
Bump again

Ominous
04-12-2014, 20:22
Bump, still no reply through email or here!

Ominous
02-12-2014, 19:20
Quote Originally Posted by theatheist
winstaller.org
Pay an extra 24.99 for something that should be easy to do and free? I hope i don't have to end up using this but thanks.

Lineage Loyal
02-12-2014, 19:05
Guys here essential servers dont have windows os? es3 -ssd

theatheist
02-12-2014, 19:03
winstaller.org

Ominous
02-12-2014, 18:05
Hi,
I have been trying for the last few days to get my own SPLA windows server 2012 key setup my server (Server ID: 343988) and i am fed up of not getting a reply after being told something i already know. I asked if i can have the server reinstalled on windows server 2012 R2 as i added my own spla key to it. I have no option on the panel at all to select which SPLA key to use on a reinstall even though i was told in an email to follow this "Click on reinstall, then check 'Custom Installation' you should on the last step have an option of using your SPLA Key, if not you can create a template at the following https://eu.soyoustart.com/fr/manager...emplate/create and check the SPLA Key in here.". "SHOULD" but didn't, i have no way of doing this and i am paying for a service that i can not use since i have no way of properly installing it.

I am prepared to cancel the server if this can no be resolved quickly as it has wasted enough time and money to try and do a very simple task of reinstalling on my own key. I have a windows 2012 and 2012 R2 key. I was reading that other people were having problems with R2 so i am prepared to install just windows server 2012 if needed.

Thanks, my previous ticket is: [TICKET#2014112519050809]