OVH Community, your new community space.

Random UDP packets lost


ki11069
24-12-2014, 11:37
it seems like a massive problem. here is a recent post by a guy, running cod4 server and couldn't connect to it: http://forum.ovh.co.uk/showthread.ph...y-cod4-servers

it would be nice, if someone from ovh would clarify this issue.

chas
23-12-2014, 14:11
Maybe he is on to something here,

I can't ping anything outside the OVH network. This is a tracert from the server to bbc.co.uk

|------------------------------------------------------------------------------------------|
| statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 37.187.229.254 - 0 | 24 | 24 | 0 | 0 | 0 | 0 |
| 37.187.231.199 - 0 | 24 | 24 | 0 | 0 | 0 | 0 |
| rbx-g2-a9.fr.eu - 0 | 24 | 24 | 11 | 11 | 12 | 11 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________| ______|______|______|______|______|______|

ki11069
23-12-2014, 06:19
Here is a tracert from one of our clients:
From 11 to the end: timeout


We cutted sending packets size in half and it worked for some people, which prior to this couldn't make connection.

heise
17-12-2014, 08:42
Post result of traceroute.

ki11069
17-12-2014, 07:25
Hello!

We're using SYS for hosting our own game servers. Clients and server sending each other lots of UDP packets, as it's fast-paced action game. We're experiencing packets lost to random players and some players constantly can't recieve any packets after handshake. Everything worked fine previously on testing ground outside OVH/SYS. The thing is, that our server sends packets to players, but they do not recieve them.
As I figured out on latvian forum recently, OVH do restrict UDP packets in some way.

So, the questions are:
1. Is it possible that our players do experience packets lost due to some udp layer restriction?
2. Or probably is it Anti-DDOS system that prevents packets to be recieved? Meaning they get lost on the way out of OVH.

Thank you!