OVH Community, your new community space.

120 Second Setup - take over 12 hours so far


Dani
29-12-2014, 13:00
Quote Originally Posted by Linux4Me
Hi, I have bought a dedicated server order id 33891688, It has so far taken over 12 hours an I have yet to hear anything back. The order has been paid for and I cant seem to get through to your support.

Regards,
Hi

This server has been delivered.

Danny

lukecarter45658
29-12-2014, 10:19
No. What happened was I ordered two of these in the RBX Datacenter but, me and a buddy were going to pay for them separately so I asked them to split the order and it moved to the Canadian DC.

Smally1997
28-12-2014, 14:28
Quote Originally Posted by lukecarter45658
Yeah, On some of our other servers we've managed to get through with no Validation but, one of our Servers decided that it wanted to validate the payment -,- Not happy. Needed it like 5 days ago. Also they placed it in the wrong Datacenter -.-
I highly doubt that they "placed it in the wrong datacenter" What more than likely happened is you selected their Canadian datacenter without realizing.

lukecarter45658
28-12-2014, 07:52
Yeah, On some of our other servers we've managed to get through with no Validation but, one of our Servers decided that it wanted to validate the payment -,- Not happy. Needed it like 5 days ago. Also they placed it in the wrong Datacenter -.-

no1host
28-12-2014, 07:40
Heh, guess I got lucky. Personally, I ordered mine as a new customer and received it instantly without any validation.

lukecarter45658
28-12-2014, 05:50
Wow! At least I'm not the only person. Ordered a SyS server, They put it in the wrong Datacenter and have taken over 5-6 days to reply.

no1host
28-12-2014, 01:25
If you are a new customer, it is normal for setup to take longer. Try sending documents to validation-ie@soyoustart.com with proof of address and your id.

atlantis
27-12-2014, 23:04
OO YOU ARE LUCY MAN ONLY 12 HOURS... CHECK THIS LINK .. I WAITING 6 DAYS A GO
http://forum.ovh.co.uk/showthread.ph...er-bad-service

heise
27-12-2014, 20:02
Please be patient. They are working on it.

Linux4Me
27-12-2014, 19:47
Hi, I have bought a dedicated server order id 33891688, It has so far taken over 12 hours an I have yet to hear anything back. The order has been paid for and I cant seem to get through to your support.

Regards,