OVH Community, your new community space.

HDD not showing


anilkumar247
19-01-2015, 11:49
Quote Originally Posted by davidovh
Hello,

We want the forum to be a community for discussion and not for support as it is difficult to give customer support via forum and tedious to read through all the posts in a forum thread to give proper customer support. The forum is ideal to exchange ideas with other customers and in your case to find out the contact details for the SoyouStart IE subsidiary.

As a result could you response to the email with you query and we will look into the commercial gesture for you.

http://forum.ovh.co.uk/showthread.ph...ope-of-support
Hello
Thanks for the support given, just received an email
"Dear Sir or Madam,

Customer support has just applied a commercial gesture for the following reason:

Time added to server

We hereby inform you that your service "ns343701.ip" will be extended free of charge for 15 day(s).

No action is needed by you to benefit from this. You will simply receive an email in the form of an invoice with a zero amount.

Customer satisfaction is our priority and we hope this gesture will meet your
expectations.
"
And i confirm that the days are added to my account now. Thank you for the support and help given.
You can now close this thread.

Regards

davidovh
14-01-2015, 16:19
Quote Originally Posted by anilkumar247
Hello david.
I confirm that the issue is now resolved and this ticket can be closed.
And thanks for fixing the issue.
But since you gave me such an response here in this thread, i am obliged to clear my side also.
1) If you want me not to write anything here in thread or this forum, please let me know whats the purpose of this forum?
2) I am not asking for a 1 on 1 assistance from you in this thread, but are you giving me any such assistance?
3) Since i opened thread in this forum, i received helps from other members and forum staff, which helped in speeding up this whole process.
eg staff gave me the correct contact number, staff gave me the required test details which are to be carried out in the server.
Members helped me in making this process faster by reminding me that the follow up calls will help me.
And due to this i was able to do the tests and do the follow ups easily and faster . Or else i should have waited all this time to wait for the response from support, and that would be to do the tests and then many days again wait time for another reply and so on. So i personally thing the this thread in this forum was a good idea s here there are many members with past experiences who know exactly what should be done to speed up the process. so please dont recommend not to open tickets in forum, because as for me it was a good idea.

So i thank all the staff and members who helped me in resolving this issue.

EDIT : I know its a BAD idea to ask, but would like to know if i will get any compensations for this issue. As this wasnt a issue caused by me.
It was the responsibility of the techs to check the server before delivering it, but i know these last few weeks were rush hours so mistakes are bound to happen. SO i not blaming any of you. But it cost me 1/3 of my purchased time. i have lost 14 days (10 days after i have opened the ticket). Let me know if its possible, and if yes whats the procedure.
Hello,

We want the forum to be a community for discussion and not for support as it is difficult to give customer support via forum and tedious to read through all the posts in a forum thread to give proper customer support. The forum is ideal to exchange ideas with other customers and in your case to find out the contact details for the SoyouStart IE subsidiary.

As a result could you response to the email with you query and we will look into the commercial gesture for you.

http://forum.ovh.co.uk/showthread.ph...ope-of-support

anilkumar247
14-01-2015, 14:59
Quote Originally Posted by davidovh
Hello,

The issue has since been resolve.

The forum is not a place for individual customer support please continue to use email correspondence.

You will have received an email regarding this.
Hello david.
I confirm that the issue is now resolved and this ticket can be closed.
And thanks for fixing the issue.
But since you gave me such an response here in this thread, i am obliged to clear my side also.
1) If you want me not to write anything here in thread or this forum, please let me know whats the purpose of this forum?
2) I am not asking for a 1 on 1 assistance from you in this thread, but are you giving me any such assistance?
3) Since i opened thread in this forum, i received helps from other members and forum staff, which helped in speeding up this whole process.
eg staff gave me the correct contact number, staff gave me the required test details which are to be carried out in the server.
Members helped me in making this process faster by reminding me that the follow up calls will help me.
And due to this i was able to do the tests and do the follow ups easily and faster . Or else i should have waited all this time to wait for the response from support, and that would be to do the tests and then many days again wait time for another reply and so on. So i personally thing the this thread in this forum was a good idea s here there are many members with past experiences who know exactly what should be done to speed up the process. so please dont recommend not to open tickets in forum, because as for me it was a good idea.

So i thank all the staff and members who helped me in resolving this issue.

EDIT : I know its a BAD idea to ask, but would like to know if i will get any compensations for this issue. As this wasnt a issue caused by me.
It was the responsibility of the techs to check the server before delivering it, but i know these last few weeks were rush hours so mistakes are bound to happen. SO i not blaming any of you. But it cost me 1/3 of my purchased time. i have lost 14 days (10 days after i have opened the ticket). Let me know if its possible, and if yes whats the procedure.

Careimages
14-01-2015, 13:26
Quote Originally Posted by davidovh
Hello,

The issue has since been resolve.

The forum is not a place for individual customer support please continue to use email correspondence.

You will have received an email regarding this.
It's astonishing that there is no proper support ticket system in place that customers have access to. It is no wonder that customers take to the forum in frustration when support response is so patchy.

Another hoster that I use (similar price although admittedly lower-spec server), has a ticket system integrated into the customer control panel. Any ticket is acknowledged immediately with a personal response following within an hour. Further updates to the ticket take place pretty much in real-time as the issue is resolved.

davidovh
14-01-2015, 12:23
Quote Originally Posted by anilkumar247
Called again 10 hrs ago again, another agent assured me that the HDD is being added to the server now . But unfortunately the HDD isn't being reflected in the server yet
And now the customer care number isnt working (Maybe because its 4 AM in Ireland, will try again later )
10 days have completed after i raised complaint and still not resolved.
Now i am not even receiving any emails.
Hello,

The issue has since been resolve.

The forum is not a place for individual customer support please continue to use email correspondence.

You will have received an email regarding this.

anilkumar247
14-01-2015, 04:55
Called again 10 hrs ago again, another agent assured me that the HDD is being added to the server now . But unfortunately the HDD isn't being reflected in the server yet
And now the customer care number isnt working (Maybe because its 4 AM in Ireland, will try again later )
10 days have completed after i raised complaint and still not resolved.
Now i am not even receiving any emails.

anilkumar247
13-01-2015, 17:05

Got 3 emails asking me to confirm that the backup has been taken and the server can be taken for intervention. Replied to all of them that they can take the server and do their intervention.
Called the support number 4 hrs ago, agent said the technician is on his way to put the HDD in the server. But till now, the server didnt get the HDD.
Please help, 10 days have passed now without HDD and me not using the server.

Thanks

Emails from SYS support
Thu, Jan 8, 2015 at 8:58 PM
Dear Sir / Madam,

Can you confirm that you have completed a backup of the data on the server. Can you also clarify when would best suit for an intervention to be completed on your server.

If there is anything else please do not hesitate to contact us.

Kind Regards,
David

SYS Customer Support
9 January 2015 at 15:11
Dear Sir / Madam,

Can you please confirm that we can intervene on your machine and that you have backed up your data externally?

If there is anything else please do not hesitate to contact us.

Kind Regards,
Tom

Customer Support
Mon, Jan 12, 2015 at 5:05 PM
Dear Sir / Madam,

Can you please confirm that we can intervene on your server and that your data has been backed up externally?

If there is anything else please do not hesitate to contact us.

Kind Regards,
Tom

Customer Support
I am receiving emails, but after that nothing is happening

happyman
12-01-2015, 13:38
Probably best to give them a call to chase them up..

anilkumar247
12-01-2015, 12:00
ANy updates ?
Got email that i need to confirm that support can take the server for intervention, replied to email in one hour . And that was on 8th jan.
Haven't heard anything after that.

Oh and yes i replied that the server can be taken anytime as i dont have anything to backup, and need the server at the earliest.

Thanks

anilkumar247
09-01-2015, 12:59
Hello forum staff.
I am getting reply to both my support tickets, so please merge the following tickets.
[TICKET#2015010819008566] HDD missing
[TICKET#2015010519008044] HDD not showing

Also i don't have anything in the server that needs a backup, so you can take the server for intervention at any time.
I just need the server full functional as soon as possible

anilkumar247
08-01-2015, 12:23
Quote Originally Posted by Criot
I personally would send another with those logs just to be sure.
Thanks for the advice, i have now send a new email with all the info i gave in the old reply and these new results.
Hope to receive a reply soon.

Criot
07-01-2015, 17:37
I personally would send another with those logs just to be sure.

anilkumar247
07-01-2015, 16:19
Quote Originally Posted by Criot
It would appear there is no second hard drive, you should probably submit these logs through the contact form (http://www.soyoustart.com/en/contact...r-services.xml) so that they can open an incident ticket for you.
HI, i already opened a ticket last day (4th jan) saying HDD missing, so should i open a new ticket or wait for them to reply for the other email
Thats why i asked here for help in getting the ticket ID, so that i can mail these logs as a follow up.

For the staff, if they can lookup the email and get me a simple reply, i can reply back with these logs so that the process can be easy.
the ticket was submitted by me via this link http://www.soyoustart.com/en/contact...r-services.xml.

Criot
07-01-2015, 15:39
It would appear there is no second hard drive, you should probably submit these logs through the contact form (http://www.soyoustart.com/en/contact...r-services.xml) so that they can open an incident ticket for you.

anilkumar247
07-01-2015, 12:12
any updates ?

anilkumar247
06-01-2015, 19:14
Quote Originally Posted by Neil
Hi

The tests you need to do are:

fdisk -l

cat /proc/mdstat

smartctl -a -d ata /dev/sda

smartctl -a -d ata /dev/sdb

Or similar for the disks.
Hello
Thanks neil for the reply
I am doing those tests now


fdisk -l
Code:
root@rescue:~# fdisk -l

Disk /dev/sda: 2000.4 GB, 2000398934016 bytes
255 heads, 63 sectors/track, 243201 cylinders, total 3907029168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x000b2b33

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048  3907008511  1953503232    7  HPFS/NTFS/exFAT
root@rescue:~#
cat /proc/mdstat
Code:
root@rescue:~# cat /proc/mdstat
Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] [multipath] [faulty]
unused devices: 
root@rescue:~#
smartctl -a -d ata /dev/sda
Code:
root@rescue:~# smartctl -a -d ata /dev/sda
smartctl 5.41 2011-06-09 r3365 [x86_64-linux-3.10.23-xxxx-std-ipv6-64-rescue] (local build)
Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net

=== START OF INFORMATION SECTION ===
Device Model:     HGST HUS724020ALA640
Serial Number:    PN2134P6JKSTRX
LU WWN Device Id: 5 000cca 22de442a6
Firmware Version: MF6OAA70
User Capacity:    2,000,398,934,016 bytes [2.00 TB]
Sector Size:      512 bytes logical/physical
Device is:        Not in smartctl database [for details use: -P showall]
ATA Version is:   8
ATA Standard is:  ATA-8-ACS revision 4
Local Time is:    Tue Jan  6 19:18:19 2015 CET
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

General SMART Values:
Offline data collection status:  (0x80) Offline data collection activity
                                        was never started.
                                        Auto Offline Data Collection: Enabled.
Self-test execution status:      (   0) The previous self-test routine completed
                                        without error or no self-test has ever
                                        been run.
Total time to complete Offline
data collection:                (   24) seconds.
Offline data collection
capabilities:                    (0x5b) SMART execute Offline immediate.
                                        Auto Offline data collection on/off support.
                                        Suspend Offline collection upon new
                                        command.
                                        Offline surface scan supported.
                                        Self-test supported.
                                        No Conveyance Self-test supported.
                                        Selective Self-test supported.
SMART capabilities:            (0x0003) Saves SMART data before entering
                                        power-saving mode.
                                        Supports SMART auto save timer.
Error logging capability:        (0x01) Error logging supported.
                                        General Purpose Logging supported.
Short self-test routine
recommended polling time:        (   1) minutes.
Extended self-test routine
recommended polling time:        ( 255) minutes.
SCT capabilities:              (0x003d) SCT Status supported.
                                        SCT Error Recovery Control supported.
                                        SCT Feature Control supported.
                                        SCT Data Table supported.

SMART Attributes Data Structure revision number: 16
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x000b   100   100   016    Pre-fail  Always       -       0
  2 Throughput_Performance  0x0005   137   137   054    Pre-fail  Offline      -       79
  3 Spin_Up_Time            0x0007   136   136   024    Pre-fail  Always       -       430 (Average 488)
  4 Start_Stop_Count        0x0012   100   100   000    Old_age   Always       -       17
  5 Reallocated_Sector_Ct   0x0033   100   100   005    Pre-fail  Always       -       0
  7 Seek_Error_Rate         0x000b   100   100   067    Pre-fail  Always       -       0
  8 Seek_Time_Performance   0x0005   142   142   020    Pre-fail  Offline      -       25
  9 Power_On_Hours          0x0012   100   100   000    Old_age   Always       -       157
 10 Spin_Retry_Count        0x0013   100   100   060    Pre-fail  Always       -       0
 12 Power_Cycle_Count       0x0032   100   100   000    Old_age   Always       -       17
192 Power-Off_Retract_Count 0x0032   100   100   000    Old_age   Always       -       24
193 Load_Cycle_Count        0x0012   100   100   000    Old_age   Always       -       24
194 Temperature_Celsius     0x0002   171   171   000    Old_age   Always       -       35 (Min/Max 22/39)
196 Reallocated_Event_Count 0x0032   100   100   000    Old_age   Always       -       0
197 Current_Pending_Sector  0x0022   100   100   000    Old_age   Always       -       0
198 Offline_Uncorrectable   0x0008   100   100   000    Old_age   Offline      -       0
199 UDMA_CRC_Error_Count    0x000a   200   200   000    Old_age   Always       -       0

SMART Error Log Version: 1
No Errors Logged

SMART Self-test log structure revision number 1
Num  Test_Description    Status                  Remaining  LifeTime(hours)  LBA_of_first_error
# 1  Short offline       Completed without error       00%         6         -
# 2  Short offline       Completed without error       00%         4         -
# 3  Short offline       Completed without error       00%         4         -
# 4  Short offline       Completed without error       00%         3         -
# 5  Short offline       Completed without error       00%         0         -
# 6  Short offline       Completed without error       00%         0         -
# 7  Short offline       Completed without error       00%         0         -

SMART Selective self-test log data structure revision number 1
 SPAN  MIN_LBA  MAX_LBA  CURRENT_TEST_STATUS
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay.

root@rescue:~#
smartctl -a -d ata /dev/sdb
Code:
root@rescue:~# smartctl -a -d ata /dev/sdb
smartctl 5.41 2011-06-09 r3365 [x86_64-linux-3.10.23-xxxx-std-ipv6-64-rescue] (local build)
Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net

Smartctl open device: /dev/sdb failed: No such device
root@rescue:~#
Should i forward these also to the support?
But i dont know the ticket number of the email i sent as i havent got any replies yet.
So if any of the staff members can check and let me know the ticket number of my complaint, i can mention it and send a new email. also let me know to which i sent the email. AS last like i got reply from OVH email and when i replied back they told me its not for SYS support

Neil
06-01-2015, 19:02
Hi

The tests you need to do are:

fdisk -l

cat /proc/mdstat

smartctl -a -d ata /dev/sda

smartctl -a -d ata /dev/sdb

Or similar for the disks.

anilkumar247
06-01-2015, 18:24
Called on that number, but he is saying i need to do some tests in the HDD
Dont know how can i do test on the missing HDD

Said i will get a reply to my email from the support and they will give the details of the tests. (But last 2 times, i got replies from support only after 10 days, and second one in 7 days )

But last time Mr Danny helped me out in 6 hrs with my issue (thanks to him), on the basis of thread submitted here, please someone help me like that .

Any one knows what are these tests to be performed, so that i can make this process faster ?
he was saying about something like smart and one more thing .

Thanks

anilkumar247
06-01-2015, 18:05
Quote Originally Posted by Jane - OVH
Please use the IE prefix 00353 1 6917283 and you will get straight through to a SYS rep
Thanks i will try with that number

Jane - OVH
06-01-2015, 16:22
Please use the IE prefix 00353 1 6917283 and you will get straight through to a SYS rep

anilkumar247
06-01-2015, 16:13
Anyone know where are these calls going to ?

anilkumar247
06-01-2015, 16:00
Quote Originally Posted by happyman
You need to submit this as a ticket (if you have not done already), or give them a call.

The forum isn't an official support method, although OVH staff do frequently visit.
Ticket already submitted, 2 days ago.

Unable to call (01) 6917283 , as whenever i call this number, my provider gives me message, there are non new voice messages

happyman
06-01-2015, 15:17
You need to submit this as a ticket (if you have not done already), or give them a call.

The forum isn't an official support method, although OVH staff do frequently visit.

anilkumar247
06-01-2015, 14:34
NO answer ,
can i start using the server?

anilkumar247
05-01-2015, 05:01
Hello
Ordered 3 new servers last day (SAT3)
Got all of them in a few minutes (Thanks for that)
I installed windows in it and on one of them , only one HDD was showing, so i went and checked again, because maybe i did it wrong.
Did another reinstall and this time i took care to review every step and then also its showing only one HDD after install.
SO i put in rescue mode now and its showing only 1 drive .
http://prntscr.com/5onhxc

Last time i had a similar issue, with another server also, but it was showing the drives in rescue mode. (It was is raid )
But here it isn't not showing more than one drive, while it should have been 2

my ID ka102563-sys
Server ID ns343701

Thanks
Anil