OVH Community, your new community space.

Bad ping, time outs... Urgent need help!


Filip
07-01-2015, 16:11
Thank you for the fast reply @davidovh! If this is fixed, I hope that it won't happen again.

davidovh
07-01-2015, 12:37
Quote Originally Posted by Filip
Hello,
I have some problems with my server. When I ping it, I get like 75% packet loss and a bad ping. Also, my players (I run a game server on it) are experiencing the same problem. The game is kicking them out, they have very bad ping... I tried to boot in rescue mode, but the ping and packet loss is the same. Please help me as soon as possible.
Thank you!

My Customer ID : br137553-sys
Hello,

There was an issue with the OVH network which has since been resolved.
http://status.ovh.net/?do=details&id=8452

We have received your email and once of my colleagues will respond to your email regarding this query.

setrox
07-01-2015, 00:52
Quote Originally Posted by Etrail
Same problem the last 2-3 days here, sometimes it is not possible to ping any host please fix it.
yes some failover ips have this problem. very bad now.

Etrail
06-01-2015, 23:17
Same problem the last 2-3 days here, sometimes it is not possible to ping any host please fix it.

Filip
06-01-2015, 22:20
Hello,
I have some problems with my server. When I ping it, I get like 75% packet loss and a bad ping. Also, my players (I run a game server on it) are experiencing the same problem. The game is kicking them out, they have very bad ping... I tried to boot in rescue mode, but the ping and packet loss is the same. Please help me as soon as possible.
Thank you!

My Customer ID : br137553-sys