We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Failover IP down?


krisnewton
18-01-2015, 15:26
I've tried my failover IP's on Server 2012 R2 running Hyper-V with CentOS and other windows OS's still doesn't work, I've tried VMware and still the same.

setrox
18-01-2015, 14:36
Quote Originally Posted by krisnewton
I've got the same problem.
what is your main ip? 94.23.23.X ? this is not failover ips problem. maybe hardware or network problem. only bridge mode give this problem. windows is working very good. no problem here. i deleted virtual mac, i moved another working ip and installed centos. same problem here.

maybe they firewall block us. i dont know.

krisnewton
18-01-2015, 14:26
I've got the same problem.

setrox
18-01-2015, 02:54
same problem here. i dont understand.

ldc
17-01-2015, 19:42
Hello!
I can't get failover IPs to work as virtual machine IPs on my ESXi setup.
I've correctly provisioned the VM (Debian 7 on ESXi 5.5) with the Virtual MAC on the NIC and configured /etc/network/interfaces as per the guides. Too bad I can't even reach the default gateway.

I've read from other posts that other users are having this issues too. Are failover IPs down?

Thanks