We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Issues reinstalling


CraigN
22-01-2015, 16:01
Quote Originally Posted by freshwire
You could try the rescue system to reset the password. In the past i've had to wait a while for the email to come through so maybe just need to be more patient. How long did you wait? Did you check spam folder?
The first reinstall I started before going to bed, so at least 6 hours between it finishing and me checking my mail, there was nothing. It's been 3 hours since the second reinstall (with SSH key)... still nothing, the email from the initial install came through within 5 mins of the install completing.

It just seems a little odd.

Update:
Thanks for the rescue mode tip, it worked, I was able to log in and then alter the authorised keys file. Which I can confirm did not have the SSH key I set.

freshwire
22-01-2015, 15:58
You could try the rescue system to reset the password. In the past i've had to wait a while for the email to come through so maybe just need to be more patient. How long did you wait? Did you check spam folder?

CraigN
22-01-2015, 15:30
I'm trying to reinstall my server with a different disk setup, first time it the system did not e-mail me new login credentials and the old ones would not work.

So I reinstalled again and supplied an SSH key expecting to not need a password, however the server is rejecting the key.

At this point I'd just like to know if anyone else has encountered this (is it a known bug or something)?