We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Having trouble updating php via .ovhconfig


Neil
27-01-2015, 11:36
Hi

Is it okay now? According to the logs 5.4 is in use now.

comrade
24-01-2015, 10:12
Hello everyone I'm having trouble updating my php version to either 5.3 or 5.4 even though I've added the recommended .ovhconfig file to the root folder. I've also added SetEnv PHP_VER 5_3 to the .htaccess file and still nothing.

Here is the error I get:

PHP executable is not the php cli binary (could be cgi-fgci version)
Found PHP version: PHP 4.4.9 (cgi) (built: Apr 20 2012 18:34:17)

You can see it in action here: http://comrade.ovh/index.php?q=install

I'm at a loss of what to do next... I've contacted support and tried everything they have suggested with no luck.