We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Vmware Esxi Network Problem


Dani
26-01-2015, 09:44
Hi

For this issue, please contact support directly where by they will check the issue.

Danny

crowarth
25-01-2015, 17:27
Can't say I've ever had this problem .. I have a template I use for ESXi IPing, but that's based on their (OVH) guide, which I followed to configure mine.

DigitalDaz
25-01-2015, 14:56
I'd raise a ticket for this, they may well have something misconfigured on the switch, I have come across this issue in the past, its a while since though that I have seen problems like this.

If it is switch related, it will probably be related to the vmac provisioning so you may want to try and delete the vmac and allocate another one in the meantime.

sorenwp
25-01-2015, 09:15
idk then, i use this settings for alle my vps on my vmware esxi server
- shall i give it a try over teamviewer?

dinckola
25-01-2015, 09:09
Quote Originally Posted by sorenwp
Rember to take the MAC ID from 178.33.39.135 and use it on the guest


/etc/network/interfaces
Code:
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
allow-hotplug eth0
iface eth0 inet static
address 178.33.39.135
netmask 255.255.255.0
network 178.33.39.0
broadcast 178.33.39.255
gateway 178.33.39.254
dns-nameservers 213.186.33.99
rember to reboot :P
You specify settings even when you have made any changes could not even ping the IP address 178.33.39.254

dinckola
25-01-2015, 09:08
Quote Originally Posted by thering1975
Did you also edit the other 2 files

/etc/resolv.conf
Code:
nameserver 213.186.33.99
and for debian 6
For Debian 6, dns server configuration is done directly in the file /etc/network/interfaces
where you have to find this section:

Code:
# dns-* options are implemented by the resolvconf package, if installed (default)
dns-nameservers 213.186.33.99 #Serveur DNS OVH
dns-search ovh.net #Resolving the faster the hosts on the OVH network
DNS entry does not change much, but I have not had any change I tried again

sorenwp
25-01-2015, 00:32
Rember to take the MAC ID from 178.33.39.135 and use it on the guest


/etc/network/interfaces
Code:
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
allow-hotplug eth0
iface eth0 inet static
address 178.33.39.135
netmask 255.255.255.0
network 178.33.39.0
broadcast 178.33.39.255
gateway 178.33.39.254
dns-nameservers 213.186.33.99
rember to reboot :P

thering1975
24-01-2015, 20:50
Did you also edit the other 2 files

/etc/resolv.conf
Code:
nameserver 213.186.33.99
and for debian 6
For Debian 6, dns server configuration is done directly in the file /etc/network/interfaces
where you have to find this section:

Code:
# dns-* options are implemented by the resolvconf package, if installed (default)
dns-nameservers 213.186.33.99 #Serveur DNS OVH
dns-search ovh.net #Resolving the faster the hosts on the OVH network

dinckola
24-01-2015, 17:41
Quote Originally Posted by thering1975
So you removed your entries as per first post, edited the files changing any of the inaccurate ones in the file which were placed by the os. rebooted the guest os and still cannot access at all?
My setting screenshots.

Panel Virtual Mac Settings:



Vmware Virtual Mac Settings:



/etc/network/interfaces file:



ifconfig output:



route output:



OVH Network ping output: Successful ping



Outside network ping output: Can't ping outside network


thering1975
24-01-2015, 17:20
Quote Originally Posted by dinckola
My ESX ip is 37.187.88.48 and fail over ip is 178.33.39.135. http://help.ovh.co.uk/BridgeClient this page read and I did the same as those described here, but still can not access outside network. not ping 8.8.8.8
So you removed your entries as per first post, edited the files changing any of the inaccurate ones in the file which were placed by the os. rebooted the guest os and still cannot access at all?

dinckola
24-01-2015, 14:47
My ESX ip is 37.187.88.48 and fail over ip is 178.33.39.135. http://help.ovh.co.uk/BridgeClient this page read and I did the same as those described here, but still can not access outside network. not ping 8.8.8.8

thering1975
24-01-2015, 12:17
Quote Originally Posted by dinckola
My /etc/network/interfaces config is

iface eth0 inet static
address 178.33.39.135
netmask 255.255.255.255
broadcast 178.33.39.135
post-up route add 37.187.88.254 dev eth0
post-up route add default gw 37.187.88.254
post-down route del 37.187.88.254 dev eth0
post-down route del default gw 37.187.88.254
i create virtual mac for guest debian host.Assigned my esxi guest debian virtual machine settings but my machine does not ping outside network.

My machine pinging 37.187.88.254 addres
I use vmware esxi and all is accesible when i followed this guide

http://help.ovh.co.uk/BridgeClient

dinckola
24-01-2015, 10:53
My /etc/network/interfaces config is

iface eth0 inet static
address 178.33.39.135
netmask 255.255.255.255
broadcast 178.33.39.135
post-up route add 37.187.88.254 dev eth0
post-up route add default gw 37.187.88.254
post-down route del 37.187.88.254 dev eth0
post-down route del default gw 37.187.88.254
i create virtual mac for guest debian host.Assigned my esxi guest debian virtual machine settings but my machine does not ping outside network.

My machine pinging 37.187.88.254 addres