We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Bad configuration regarding your server


Terrum
30-01-2015, 03:36
This thread can be closed now as I found the issue. Many thanks

Terrum
30-01-2015, 01:01
So I recently ordered a machine and installed Windows Server 2008 R2 onto it, I am planning to use it for virtualisation. I have my 16 IPs (/28 subnet) ready and I linked one of the IPs up to a virtual machine and only minutes after applying the IP to work with the virtual machine, I got an e-mail saying about a bad configuration regarding my server:

Fri Jan 30 01:39:42 2015 : arp who-has 176.32.182.254 tell 5.196.39.160
Fri Jan 30 01:39:43 2015 : arp who-has 176.32.182.254 tell 5.196.39.160
Fri Jan 30 01:39:43 2015 : arp who-has 176.32.182.254 tell 5.196.39.160
Fri Jan 30 01:39:44 2015 : arp who-has 176.32.182.254 tell 5.196.39.160
Fri Jan 30 01:41:07 2015 : arp who-has 176.32.182.254 tell 5.196.39.160
Fri Jan 30 01:41:08 2015 : arp who-has 176.32.182.254 tell 5.196.39.160
Fri Jan 30 01:41:09 2015 : arp who-has 176.32.182.254 tell 5.196.39.160
Fri Jan 30 01:41:10 2015 : arp who-has 176.32.182.254 tell 5.196.39.160
Fri Jan 30 01:41:10 2015 : arp who-has 176.32.182.254 tell 5.196.39.160
Fri Jan 30 01:41:10 2015 : arp who-has 176.32.182.254 tell 5.196.39.160
So I checked through http://docs.ovh.ca/en/guides-network-bridging.html thoroughly to make sure that my configurations matched the guide - and it does. So I am really not sure what the issue is and I'm hoping someone can help. Here's a screenshot of the adapter settings:



EDIT: Is it an issue with my subnet? As I read on another thread that the subnet needs to match the block (/28), which would mean my subnet may need to be 255.255.255.254 or something.

EDIT2: Or could it be because the host machine is set to automatically detect from DHCP? I'll post a screenshot of my ipconfig here for the host machine:



Hope someone can help as any input or suggestions would be greatly appreciated! Many thanks.