We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

New to So You Start and it's painful


mpetrovic
30-01-2015, 17:31
Quote Originally Posted by shuttlt
I've installed ESX myself a bunch of time and this feels intentionally broken.
Move along people nothing to see here .. Yes, their control panel installation distributions are broken..
http://forum.ovh.co.uk/showthread.ph...and-new-server

shuttlt
30-01-2015, 15:23
So, a few days ago I signed up to get a server to run ESX on. That part was fine. Everything else has been painful. I tried installing ESX on my server (5.5, and 5.0). I found that I wasn't able to manage them properly. The vSphere client could connect, but uploading files didn't work, so I got around that with SCP. Then I couldn't access the console of any guests with the vSphere client, and the vSphere web GUI didn't seem to be working. Port scanning the server seems to imply nothing is listening ports that I think are required for these services to work. Is this normal? I've installed ESX myself a bunch of time and this feels intentionally broken.

No problem, I thought, I'll log a call. But, as everybody on the forums seems to be aware, you can't log a ticket because of an invalid/empty URL message. No problem, I thought, I'll call them... but I just get cut off over and over without getting to speak to anybody. The website says I'm supposed to post here for help, so I'm posting.

Can anybody tell me how to get ESX running (I have looked on the forum already)?

Tom