We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

javascript error Installation templates page


Careimages
02-03-2015, 18:20
I've tried it on a few different browsers with the similar results but that diagnostic is from Chrome Version 40.0.2214.115 m

alvaroag
02-03-2015, 16:39
What browser & version are you using?

Careimages
02-03-2015, 15:07
Bumping this as its still broken. There is a workaround to use the API instead but it's pretty cumbersome.

Careimages
05-02-2015, 20:01
The So you start manager is giving me a javascript error on the 'Installation Templates' page when I try to modify or create a template. I've tried a couple of different browsers and neither worked.

Here's the details from Chrome:

TypeError: Cannot set property 'customization' of undefined
at m (https://eu.soyoustart.com/manager/js...ache.js:6:6629)
at new controller (https://eu.soyoustart.com/manager/js...ache.js:6:7924)
at d (https://eu.soyoustart.com/manager/js...ache.js:566:36)
at Object.instantiate (https://eu.soyoustart.com/manager/js...che.js:566:165)
at https://eu.soyoustart.com/manager/js...che.js:598:421
at https://eu.soyoustart.com/manager/js...ache.js:585:25
at r (https://eu.soyoustart.com/manager/js...che.js:538:392)
at J (https://eu.soyoustart.com/manager/js...che.js:584:396)
at https://eu.soyoustart.com/manager/js...ache.js:592:96
at https://eu.soyoustart.com/manager/js...che.js:603:199 1e80df7f.common.min.cache.js:623
(anonymous function)

The result is that the page just shows a series of boxes with no headings or content. The page was working a couple of weeks or so ago, the last time I used it.