We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Server not showing up on dashboard?


S0phie
09-02-2015, 12:57
Hi,

What's your order number / nic-handle? Maybe you're logging to your control panel using the wrong nic.

WildBaws
08-02-2015, 17:08
Quote Originally Posted by WildBaws
So what you're saying is that I should soon be sent the dedi details? If so, how long do you think I'll have to wait? :S
Update on this..
I was given a reply saying that the server has been delivered since they replied.
However I go to my dashboard and the server STILL isn't there?

WildBaws
08-02-2015, 16:20
Quote Originally Posted by Maki187
They probably just did not yet deliver server to you, sometimes it happens that u can order server even when it's not in stock, as they did not give it to previos person who ordered it.
So what you're saying is that I should soon be sent the dedi details? If so, how long do you think I'll have to wait? :S

Maki187
08-02-2015, 15:55
They probably just did not yet deliver server to you, sometimes it happens that u can order server even when it's not in stock, as they did not give it to previos person who ordered it.

WildBaws
08-02-2015, 09:17
Quote Originally Posted by ezdub
Have you looked at the invoice to see if the server has anything pending.

Also have you gotten the email with your login details yet as it could be that they are waiting for new stock before you get your server.
I haven't got the email with my login details yet nah, but I already had an account to log in to because I had a dedi last year.
The thing is, I bought the server when it was in stock, right now it says there's none in stock and the time it displays, saying the last one was sold...
Is the one I bought.

ezdub
08-02-2015, 08:56
Have you looked at the invoice to see if the server has anything pending.

Also have you gotten the email with your login details yet as it could be that they are waiting for new stock before you get your server.

WildBaws
08-02-2015, 05:06
I recently bought a game server dedi from SYS.
After doing so, I received the email telling me that they can confirm my payment.
Just before that email I got one saying I can check my server in my dashboard...
I go to my dashboard and it says..

"You don't seem to have any servers, you can purchase one here.

If you encounter any errors, you can contact the support via this link."

Any help with these? I've opened two tickets and they haven't been responded to and I've tweeted SYS and I've got no replies. Help please.