OVH Community, your new community space.

3x160GB SSD - How to use all space as one drive?


DennisMidjord
23-02-2015, 19:50
I was told to go with RAID 5, but we still get the exact same result - one drive with 149GB of space...

DennisMidjord
22-02-2015, 22:06
Even just leaving everything by default to use RAID 1 gives the same result... We can still see that some of the disks aren't used.

DennisMidjord
22-02-2015, 21:26
Quote Originally Posted by Razakel
This is correct - Windows doesn't support software RAID 0 on the boot partition.
We had no problems installing Windows with RAID 0 on the boot partition, though. However, even though we tried installing with RAID 1, there's still no progress (see #6).

DennisMidjord
22-02-2015, 21:24
I'm starting to believe there's something wrong... This is what I did:


Drive D is not even showing up. In disk management I can see this:


C drive should be using 90GB, but it's not. It's only using 30GB... Unless I'm completely stupid, the OVH installer doesn't work properly. I've created a support ticket, but they haven't answered yet (everything else has been answered within minutes). Why on earth should I pay for something that still doesn't work on the secondth day? We bought a ton of licenses at other companies, and this is just a huge loss since we haven't been able to make any profit yet...

Razakel
22-02-2015, 20:52
Quote Originally Posted by heise
never tried it, but if I recall right, install partition cannot be Raid0, so install in small partition and use rest as Raid 0. if it is only the space you want, install in one SSD and then extend it with the two other SSD. Note this is not Raid 0 then, hence no speed advantage.
This is correct - Windows doesn't support software RAID 0 on the boot partition.

heise
22-02-2015, 19:57
never tried it, but if I recall right, install partition cannot be Raid0, so install in small partition and use rest as Raid 0. if it is only the space you want, install in one SSD and then extend it with the two other SSD. Note this is not Raid 0 then, hence no speed advantage.

DennisMidjord
22-02-2015, 19:02
Bump.

start-your-web
22-02-2015, 13:01
this is a wrong behavior from ovh os installer "if you installed os using the partitions schemes you provided in this image", you should contact ovh support via tickets.
i think there is a work around guys here might tell you but even if it worked you will need to get windows license information from ovh!.

DennisMidjord
21-02-2015, 20:45
Hi,

I've been trying for the last couple of hours to setup my Windows 2012 server using raid0. We have 3 120GB SSD, and we want to have 1 drive using all the space (480GB in total). How can we do that? I already did the following, but C-drive was only 150GB, and I could see 2 offline disks @ 150GB in disk management.


Can anyone help me?