We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

30 hours no reply from SYS support


tfe
07-03-2015, 21:24
Finally, my server is online:

Received this message:

===================================

Hardware diagnosis
Date 2015-03-07 15:37:17, yoann.pepin made Hardware diagnosis:
RAM HS.
Replacement of RAM.
Boot ok
Server on login screen
Ping ok
Services ok

tfe
07-03-2015, 10:05
Tried to reboot the server in a normal and rescue mode. Emails from OVH say the server has been rebooted and ping has been detected but it's not true. No ping and can't access the server even in rescue mode.

tfe
06-03-2015, 21:08
This afternoon I received an answer from OVH. Looks that they read only the first sentence of each ticket. I have updated my ticket 5 times but they answered only the first update:

Dear customer,
The server was experiencing failure with a electrical connector..
A technician moved to the server and changed the connector.
---
Server in login, ping ok , ssh ok



Ping OK? SSh OK? The server has crashed at least 4 times and is down more than 16 hours since I tried to reboot it with FSCK but they say everything is OK. The electric connector they changed when my server started to crash. They changed the connector but it didn't help.

I am more than 1 year @ovh and never had any problems. Now I see that in case of problems noone will help. I have 3 servers @ovh and the problematic machine is paid 12 months in advance. Never will pay more than 1 month in advance again.

Criot
06-03-2015, 16:03
OVH UK Staff can't help you, you'll need to post on the forum relevant to where you're a client.

Careimages
06-03-2015, 15:50
I would suggest rebooting your server into rescue mode and running tests from there, since then you can see what's happening and if there are hardware problems SYS will want the test logs in any case.

If monitoring is enabled in your control panel and the server completely stops responding you should get an automated intervention within a couple of hours.

tfe
06-03-2015, 14:08
Hello,

Yesterday my server started to crash, hung up etc. Messages like

PHP Code:
rcu_sched self-detected stall on CPU
kernel
BUGunable to handle kernel paging request at ffff800788fd1c30
Rebuild21 event detected on md device 
/dev/md3 
started to appear in logfiles.

Later started to crash php5-fpm with segfaults in logfiles.

I decided to start the server with

PHP Code:
shutdown -rF now 
Now 9 hours are over and stil can't ping the server and don't know if FSCK is still running or the server just hunged up. Yesterday opened a support ticket in SYS control panel. 30 hours are over still no answer. Is it normal for SYS?

I ordered and installed one more server, moved my websites to this server but SYS support just ignore my ticket. (ticket ID: 353213).


P.S. I am a spanish client but I post my problem in UK forum because don't speak Spanish very well.